Project

General

Profile

Actions

Bug #10024

closed

On Technique Editor, if I click on a Technique, it asks me to discard my changes, even if I didn't do any changes

Added by Raphael GAUTHIER over 5 years ago. Updated 4 months ago.

Status:
Rejected
Priority:
N/A
Category:
Web - Technique editor
Target version:
Severity:
UX impact:
User visibility:
Effort required:
Priority:
0
Regression:

Description

When I have several techniques in the technique editor, moving from one to another cause the popup "Unsaved changes" to show up, even if I didn't change anything

Happen on all versions


Related issues 1 (0 open1 closed)

Related to Rudder - Bug #10021: On Technique Editor, if I click on a Technique, it asks me to discard my changes, even if I didn't do any changesReleasedVincent MEMBRÉActions
Actions #1

Updated by Raphael GAUTHIER over 5 years ago

  • Status changed from New to In progress
  • Assignee set to Raphael GAUTHIER
Actions #2

Updated by Raphael GAUTHIER over 5 years ago

  • Status changed from In progress to Rejected
Actions #3

Updated by Raphael GAUTHIER over 5 years ago

  • Related to Bug #10021: On Technique Editor, if I click on a Technique, it asks me to discard my changes, even if I didn't do any changes added
Actions #4

Updated by Raphael GAUTHIER over 5 years ago

Closed as duplicate of #10021

Actions #5

Updated by Alexis Mousset 4 months ago

  • Target version changed from 0.x to ncf-0.x
  • Priority set to 0
Actions #6

Updated by Alexis Mousset 4 months ago

  • Project changed from 41 to Rudder
  • Category changed from Technique editor - UI/UX to Web - Technique editor
Actions

Also available in: Atom PDF