Project

General

Profile

Bug #10358

"Create with latest version" button text is cut off in new directive page

Added by Jonathan CLARKE about 3 years ago. Updated about 3 years ago.

Status:
Released
Priority:
N/A
Category:
Web - UI & UX
Target version:
Severity:
Trivial - no functional impact | cosmetic
User visibility:
Getting started - demo | first install | level 1 Techniques
Effort required:
Small
Priority:
40

Description

As you can see here: !Screen Shot 2017-03-07 at 10.42.14.png!

This is in the form to create a new directive: go to Directives page, click on a Technique name, and you'll see it.

This is only in 4.1 (4.0 is OK)


Files

#1

Updated by Raphael GAUTHIER about 3 years ago

I can't reproduce that. Did you try to clear your cache ? If yes, on which navigator it appeared ?

#2

Updated by Raphael GAUTHIER about 3 years ago

  • Assignee changed from Raphael GAUTHIER to Jonathan CLARKE
#3

Updated by Jonathan CLARKE about 3 years ago

  • Assignee changed from Jonathan CLARKE to Raphael GAUTHIER

Raphael GAUTHIER wrote:

I can't reproduce that. Did you try to clear your cache ? If yes, on which navigator it appeared ?

Just tried again after clearing caches. Still there. This is Chrome 56.

#4

Updated by Nicolas CHARLES about 3 years ago

Also happens with Chromium 53.0.2785.143

Firefox is ok

#5

Updated by Raphael GAUTHIER about 3 years ago

  • Status changed from New to In progress
#6

Updated by Jonathan CLARKE about 3 years ago

  • User visibility set to Getting started - demo | first install | level 1 Techniques
#8

Updated by Raphael GAUTHIER about 3 years ago

  • Status changed from In progress to Pending technical review
  • Assignee changed from Raphael GAUTHIER to Vincent MEMBRÉ
  • Pull Request set to https://github.com/Normation/rudder/pull/1584
#9

Updated by Raphael GAUTHIER about 3 years ago

  • Assignee changed from Vincent MEMBRÉ to Jonathan CLARKE
#10

Updated by Anonymous about 3 years ago

  • Status changed from Pending technical review to Pending release
#11

Updated by Benoît PECCATTE about 3 years ago

  • Priority set to 40
#12

Updated by Benoît PECCATTE about 3 years ago

  • Status changed from Pending release to Released

This bug has been fixed in Rudder 4.1.0 which was released today.

Also available in: Atom PDF