Project

General

Profile

Actions

Bug #10448

closed

No generation triggered at the end of installation

Added by Alexis MOUSSET about 4 years ago. Updated about 4 years ago.

Status:
Released
Priority:
N/A
Category:
Web - Config management
Target version:
Severity:
User visibility:
Effort required:
Priority:
0

Description

After installing a 4.1rc1 on CentOS6, no generation is done.


Subtasks 1 (0 open1 closed)

Bug #10480: No generation triggered on technique reload if it was partially loaded beforeReleasedFrançois ARMANDActions
Actions #1

Updated by Alexis MOUSSET about 4 years ago

I could not find how the first generation is triggered.

Actions #2

Updated by Alexis MOUSSET about 4 years ago

  • Description updated (diff)
  • Status changed from New to Rejected

It only happened on rc1, could not reproduce with nightly. Closing for now, if it happens again, we will reopen the ticket.

Actions #3

Updated by Alexis MOUSSET about 4 years ago

  • Status changed from Rejected to New
Actions #4

Updated by Alexis MOUSSET about 4 years ago

  • Status changed from New to In progress
  • Assignee set to Alexis MOUSSET
Actions #5

Updated by Alexis MOUSSET about 4 years ago

  • Status changed from In progress to Pending technical review
  • Assignee changed from Alexis MOUSSET to Benoît PECCATTE
  • Pull Request set to https://github.com/Normation/rudder-packages/pull/1309
Actions #6

Updated by Alexis MOUSSET about 4 years ago

  • Status changed from Pending technical review to Pending release
Actions #7

Updated by Benoît PECCATTE about 4 years ago

  • Status changed from Pending release to Released
  • Priority set to 0

This bug has been fixed in Rudder 4.1.0 which was released today.

Actions

Also available in: Atom PDF