Project

General

Profile

Actions

Bug #10582

closed

No difference between enabled and disabled directive when filter is active

Added by Rémi Verchère about 7 years ago. Updated about 7 years ago.

Status:
Rejected
Priority:
N/A
Assignee:
-
Category:
Web - UI & UX
Target version:
Severity:
Minor - inconvenience | misleading | easy workaround
UX impact:
User visibility:
Operational - other Techniques | Technique editor | Rudder settings
Effort required:
Priority:
17
Name check:
Fix check:
Regression:

Description

Hello,

In the directive screen, when a directive is disabled, it appears in italic on the left panel.

But when I use the filter, all corresponding directives are in italic, both enabled and disabled.

This is a little bit confusing, as I cannot see which one is really disabled.


Related issues 1 (0 open1 closed)

Related to Rudder - Bug #20713: when a rule is disabled we cannot see its associated directivesReleasedVincent MEMBRÉActions
Actions #1

Updated by Jonathan CLARKE about 7 years ago

  • Assignee set to Raphael GAUTHIER
  • Target version set to 3.1.19
  • Severity changed from Trivial - no functional impact | cosmetic to Minor - inconvenience | misleading | easy workaround
  • User visibility set to Operational - other Techniques | Technique editor | Rudder settings
Actions #2

Updated by Vincent MEMBRÉ about 7 years ago

  • Target version changed from 3.1.19 to 3.1.20
Actions #3

Updated by François ARMAND about 7 years ago

  • Priority changed from 0 to 17
Actions #4

Updated by Jonathan CLARKE about 7 years ago

  • Assignee deleted (Raphael GAUTHIER)
Actions #5

Updated by Raphael GAUTHIER about 7 years ago

  • Related to Bug #10660: We have no way to know that a Technique is disabled added
Actions #6

Updated by Raphael GAUTHIER about 7 years ago

  • Related to deleted (Bug #10660: We have no way to know that a Technique is disabled)
Actions #7

Updated by Raphael GAUTHIER about 7 years ago

I reject it, since this bug is fixed in #10660

Actions #8

Updated by Raphael GAUTHIER about 7 years ago

  • Status changed from New to Rejected
Actions #9

Updated by François ARMAND over 2 years ago

  • Related to Bug #20713: when a rule is disabled we cannot see its associated directives added
Actions

Also available in: Atom PDF