Project

General

Profile

Bug #10731

Bug #10729: Broken agent build on Debian/ubuntu

Error when downloading the man page the second time

Added by Alexis MOUSSET over 3 years ago. Updated over 3 years ago.

Status:
Rejected
Priority:
N/A
Category:
Packaging
Target version:
Pull Request:
Severity:
User visibility:
Effort required:
Priority:
0

Description

In deb build only:

12:33:44 # Get man page from rudder-project.org
12:33:44 get() {  wget -q -O "$1.part" "$2" && mv "$1.part" "$1"; }; get rudder.8 http://www.rudder-project.org/rudder-doc-4.1/rudder.8
12:33:44 make[2]: *** [rudder.8.gz] Error 1
12:33:44 make[2]: Leaving directory `/usr/src/rudder-packages/package/SOURCES'
12:33:44 make[1]: *** [build] Error 2
#1

Updated by Alexis MOUSSET over 3 years ago

  • Status changed from New to Rejected

This was caused by ca-certificates not available in the chroot used to build. Fixed by allowing access with http. Closing.

Also available in: Atom PDF