Project

General

Profile

Actions

Bug #10798

closed

Document that command_execution should point to binary/executable/script file

Added by Nicolas CHARLES over 5 years ago. Updated 4 months ago.

Status:
Rejected
Priority:
N/A
Category:
Documentation
Target version:
Severity:
Minor - inconvenience | misleading | easy workaround
UX impact:
User visibility:
Getting started - demo | first install | level 1 Techniques
Effort required:
Very Small
Priority:
0
Regression:

Description

There's nothing saying that command execution must point to an actual file on fs, and that built-in shell command won't work.
We really need to document that

Actions #1

Updated by Nicolas CHARLES over 5 years ago

  • Category set to Documentation
Actions #2

Updated by François ARMAND over 5 years ago

  • Severity set to Minor - inconvenience | misleading | easy workaround
  • Priority changed from 0 to 35
Actions #3

Updated by Alexis Mousset over 5 years ago

  • Effort required set to Very Small
  • Priority changed from 35 to 53
Actions #4

Updated by Benoît PECCATTE over 5 years ago

  • Priority changed from 53 to 67
Actions #5

Updated by Benoît PECCATTE about 5 years ago

  • Assignee set to Benoît PECCATTE
  • Priority changed from 67 to 66
Actions #6

Updated by Benoît PECCATTE about 5 years ago

  • Status changed from New to Rejected

It is not the case.
We could not reproduce this behaviour, otherwise it would be a bug.

Actions #7

Updated by Alexis Mousset 4 months ago

  • Target version changed from 0.x to ncf-0.x
  • Priority changed from 66 to 0
Actions #8

Updated by Alexis Mousset 4 months ago

  • Project changed from 41 to Rudder
  • Category changed from Documentation to Documentation
Actions

Also available in: Atom PDF