Project

General

Profile

Actions

User story #11947

closed

User story #5627: Readonly API or otherwise restrictable API Accounts

Add an interface to manage api account expiration date

Added by Vincent MEMBRÉ over 6 years ago. Updated about 6 years ago.

Status:
Rejected
Priority:
N/A
Assignee:
-
Category:
Web - UI & UX
Target version:
UX impact:
Suggestion strength:
User visibility:
Effort required:
Name check:
Fix check:
Regression:

Description

In 5627 we added expiration date to api accounts. We need to add a way to manage it in Rudder web interface


Related issues 1 (0 open1 closed)

Is duplicate of Rudder - User story #11946: Interface to manage API account authorizationReleasedVincent MEMBRÉActions
Actions #1

Updated by Vincent MEMBRÉ over 6 years ago

  • Category set to Web - UI & UX
  • Target version set to 4.3.0~beta1
Actions #2

Updated by Vincent MEMBRÉ over 6 years ago

  • Target version changed from 4.3.0~beta1 to 4.3.0~rc1
Actions #3

Updated by Vincent MEMBRÉ about 6 years ago

  • Target version changed from 4.3.0~rc1 to 4.3.0~rc2
Actions #4

Updated by François ARMAND about 6 years ago

  • Status changed from New to Rejected

Done in #11946

Actions #5

Updated by François ARMAND about 6 years ago

  • Is duplicate of User story #11946: Interface to manage API account authorization added
Actions

Also available in: Atom PDF