Project

General

Profile

Actions

Bug #11990

closed

Broken text/js button in directive form in chrome

Added by Alexis Mousset about 6 years ago. Updated almost 6 years ago.

Status:
Rejected
Priority:
N/A
Category:
Web - UI & UX
Target version:
Severity:
Trivial - no functional impact | cosmetic
UX impact:
User visibility:
Getting started - demo | first install | level 1 Techniques
Effort required:
Priority:
45
Regression:

Description

See attached screenshot, on Firefox 57.


Files

textjs.png (2.7 KB) textjs.png Alexis Mousset, 2018-01-17 15:30

Related issues 1 (0 open1 closed)

Is duplicate of Rudder - Bug #12514: CSS of txt/json inputs is brokenReleasedVincent MEMBRÉActions
Actions #1

Updated by Benoît PECCATTE about 6 years ago

  • Severity set to Trivial - no functional impact | cosmetic
  • User visibility set to Getting started - demo | first install | level 1 Techniques
  • Priority changed from 0 to 47
Actions #2

Updated by Vincent MEMBRÉ about 6 years ago

It's ok to me in firefox in all version (4.1/4.2/4.3)

but in chrome it's not ok ... in all version (4.1/4.2/4.3)

Actions #3

Updated by Vincent MEMBRÉ about 6 years ago

  • Subject changed from Broken text/js button in directive form to Broken text/js button in directive form in chrome
  • Target version changed from 4.3.0~beta1 to 4.1.10
Actions #4

Updated by Vincent MEMBRÉ about 6 years ago

  • Target version changed from 4.1.10 to 4.1.11
Actions #5

Updated by Vincent MEMBRÉ almost 6 years ago

  • Target version changed from 4.1.11 to 4.1.12
  • Priority changed from 47 to 45
Actions #6

Updated by Alexis Mousset almost 6 years ago

  • Is duplicate of Bug #12514: CSS of txt/json inputs is broken added
Actions #7

Updated by Alexis Mousset almost 6 years ago

  • Status changed from New to Rejected
Actions

Also available in: Atom PDF