Project

General

Profile

Actions

Bug #12159

closed

In 4.3, right after logging in, the dashboard remains empty, with a JS error

Added by Nicolas CHARLES about 6 years ago. Updated almost 6 years ago.

Status:
Rejected
Priority:
N/A
Assignee:
-
Category:
Web - UI & UX
Target version:
Severity:
UX impact:
User visibility:
Effort required:
Priority:
0
Name check:
Fix check:
Regression:

Description

In 4.3, I get the following error right after logging in

Échec du chargement pour l’élément <script> dont la source est « https://192.168.41.2/rudder/lift/page/F1377169678785Y5CBFA.js ».

Reloading the page solves the issue
Logging out and logging in again retriggers the issue


Related issues 1 (0 open1 closed)

Is duplicate of Rudder - Bug #12002: JS error when starting Rudder 4.3 with jetty 9ReleasedNicolas CHARLESActions
Actions #1

Updated by Nicolas CHARLES about 6 years ago

apache log says:

192.168.41.1 - - [26/Feb/2018:16:24:36 +0000] "GET /rudder/secure/index.html HTTP/1.1" 200 38895 "https://192.168.41.2/rudder/" "Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:58.0) Gecko/20100101 Firefox/58.0" 
192.168.41.1 - - [26/Feb/2018:16:24:36 +0000] "GET /rudder/lift/page/F1377169678785Y5CBFA.js HTTP/1.1" 404 17711 "https://192.168.41.2/rudder/secure/index.html" "Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:58.0) Gecko/20100101 Firefox/58.0" 
192.168.41.1 - - [26/Feb/2018:16:24:36 +0000] "GET /rudder/lift/page/F1377169678785Y5CBFA.js HTTP/1.1" 404 17711 "https://192.168.41.2/rudder/secure/index.html" "Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:58.0) Gecko/20100101 Firefox/58.0" 

Actions #2

Updated by Vincent MEMBRÉ almost 6 years ago

  • Target version changed from 4.3.0~rc1 to 4.3.0~rc2
Actions #3

Updated by François ARMAND almost 6 years ago

  • Translation missing: en.field_tag_list set to Blocking 4.3
Actions #4

Updated by Benoît PECCATTE almost 6 years ago

  • Is duplicate of Bug #12002: JS error when starting Rudder 4.3 with jetty 9 added
Actions #5

Updated by Benoît PECCATTE almost 6 years ago

  • Status changed from New to Rejected

Duplicates #12002

Actions

Also available in: Atom PDF