Project

General

Profile

Bug #12190

Start execution is misplaced in agent output when in changes only mode

Added by Alexis MOUSSET 10 months ago. Updated about 1 month ago.

Status:
Rejected
Priority:
N/A
Assignee:
-
Category:
Agent
Target version:
Pull Request:
Severity:
Trivial - no functional impact | cosmetic
User visibility:
Operational - other Techniques | Technique editor | Rudder settings
Effort required:
Small
Priority:
0

Description

E| compliant     manageFilesAndFolders     Post-modification hook    /root/.gnupg       Post-execution hook did not need running
Start execution with config [20180301-124734-6b13e569]

E| repaired      Install_and_configure_qu| Permissions (non recursi| /etc/cron.d/quali| Ensure permissions mode 644, owner root and group root on ... was repaired

History

#1 Updated by Vincent MEMBRÉ 8 months ago

  • Target version changed from 4.1.11 to 4.1.12

#2 Updated by Vincent MEMBRÉ 7 months ago

  • Target version changed from 4.1.12 to 4.1.13

#3 Updated by Benoît PECCATTE 7 months ago

  • Target version changed from 4.1.13 to 411

#4 Updated by Benoît PECCATTE 7 months ago

  • Target version changed from 411 to 4.1.13

#5 Updated by Vincent MEMBRÉ 5 months ago

  • Target version changed from 4.1.13 to 4.1.14

#6 Updated by Benoît PECCATTE 5 months ago

  • Target version changed from 4.1.14 to 4.1.15

#7 Updated by Benoît PECCATTE 3 months ago

  • Severity set to Trivial - no functional impact | cosmetic
  • User visibility set to Operational - other Techniques | Technique editor | Rudder settings
  • Priority changed from 0 to 26

#8 Updated by Benoît PECCATTE 2 months ago

  • Effort required set to Small
  • Priority changed from 26 to 40

#9 Updated by Vincent MEMBRÉ 2 months ago

  • Target version changed from 4.1.15 to 4.1.16

#10 Updated by Vincent MEMBRÉ about 1 month ago

  • Target version changed from 4.1.16 to 4.1.17

#11 Updated by Alexis MOUSSET about 1 month ago

  • Status changed from New to Rejected
  • Priority changed from 40 to 0

Could not reproduce in 5.0. Agent output was significantly improved in 4.3, closing.

Also available in: Atom PDF