Project

General

Profile

Bug #12295

There is no explanation about generic methods conditions in the Technique Editor

Added by Alexandre BRIANCEAU 12 months ago. Updated 9 months ago.

Status:
Rejected
Priority:
N/A
Assignee:
-
Category:
-
Target version:
-
Pull Request:
Severity:
User visibility:
Effort required:
Priority:
0

Description

The documentation about Technique Editor do not explain how "conditions" works and how we can use result classes of previous methods.

https://www.rudder-project.org/doc-4.2/technique-editor.html#_interface


Related issues

Is duplicate of Rudder - User story #7895: Briefly document condition and variable types for the Technique EditorNew

History

#1 Updated by Alexis MOUSSET 9 months ago

  • Is duplicate of User story #7895: Briefly document condition and variable types for the Technique Editor added

#2 Updated by Alexis MOUSSET 9 months ago

  • Status changed from New to Rejected

Also available in: Atom PDF