Project

General

Profile

Actions

Bug #12477

closed

Expiration date selector for API account is too small

Added by Nicolas CHARLES over 6 years ago. Updated about 6 years ago.

Status:
Rejected
Priority:
N/A
Assignee:
-
Category:
Web - UI & UX
Target version:
Severity:
Trivial - no functional impact | cosmetic
UX impact:
User visibility:
Effort required:
Priority:
0
Name check:
Fix check:
Regression:

Description

see screenshot


Files

Capture du 2018-04-17 18-57-53.png (23.9 KB) Capture du 2018-04-17 18-57-53.png Nicolas CHARLES, 2018-04-17 18:58

Related issues 1 (0 open1 closed)

Is duplicate of Rudder - Bug #12518: Switch's css is broken on the Api accounts pageReleasedVincent MEMBRÉActions
Actions #1

Updated by Raphael GAUTHIER about 6 years ago

  • Is duplicate of Bug #12518: Switch's css is broken on the Api accounts page added
Actions #2

Updated by Raphael GAUTHIER about 6 years ago

  • Status changed from New to Rejected

This bug is already fixed in #12518
I'm rejecting this ticket.

Actions

Also available in: Atom PDF