Project

General

Profile

Actions

User story #12571

closed

Ubuntu 18.04 LTS support

Added by Alexis MOUSSET about 3 years ago. Updated over 2 years ago.

Status:
Rejected
Priority:
N/A
Assignee:
-
Category:
Packaging
Target version:
-
Suggestion strength:
User visibility:
Effort required:

Description

  • rtf
  • techniques
  • packages

Related issues

Related to Rudder - Bug #12884: Missing support for ubuntu 18_04 in technique aptPackageManagerSettingsReleasedNicolas CHARLESActions
Actions #1

Updated by Alexis MOUSSET about 3 years ago

We need to be careful with java version, only 4.3+ will be compatible with the default java 10.

Actions #2

Updated by Fran├žois ARMAND about 3 years ago

ACtually, 4.1 is compatible with Java 10 (thanks to #12557 and #12548). But the support will be most likely only for openjdk, and without using any specificities of JDK 9/10.

Actions #3

Updated by Alexis MOUSSET about 3 years ago

  • Related to Bug #12884: Missing support for ubuntu 18_04 in technique aptPackageManagerSettings added
Actions #4

Updated by Alexis MOUSSET over 2 years ago

  • Status changed from New to Rejected

done in 4.3, closing.

Actions

Also available in: Atom PDF