Project

General

Profile

Actions

Bug #12605

closed

broken reporting for ManageKeyValue technique, for 1.2 version

Added by Félix DALLIDET almost 3 years ago. Updated almost 3 years ago.

Status:
Rejected
Priority:
N/A
Category:
-
Target version:
Severity:
User visibility:
Effort required:
Priority:
0

Description

sub task to patch the 1.2 technique version


Related issues

Is duplicate of Rudder - Bug #12603: Wrong reporting in "ManagekeyValue" techniqueReleasedAlexis MOUSSETActions
Actions #1

Updated by Félix DALLIDET almost 3 years ago

  • Status changed from New to In progress
  • Assignee set to Félix DALLIDET
Actions #2

Updated by Félix DALLIDET almost 3 years ago

  • Status changed from In progress to Pending technical review
  • Assignee changed from Félix DALLIDET to Alexis MOUSSET
  • Pull Request set to https://github.com/Normation/rudder-techniques/pull/1293
Actions #3

Updated by Vincent MEMBRÉ almost 3 years ago

  • Target version changed from 4.3.2 to 410
Actions #4

Updated by Félix DALLIDET almost 3 years ago

  • Status changed from Pending technical review to Rejected
  • Assignee changed from Alexis MOUSSET to Félix DALLIDET

Rejected, solved by #12603

Actions #5

Updated by Félix DALLIDET almost 3 years ago

  • Parent task deleted (#12603)
Actions #6

Updated by Félix DALLIDET almost 3 years ago

  • Is duplicate of Bug #12603: Wrong reporting in "ManagekeyValue" technique added
Actions #7

Updated by Benoît PECCATTE almost 3 years ago

  • Target version changed from 410 to 4.3.2
Actions

Also available in: Atom PDF