Project

General

Profile

Actions

Bug #12677

closed

The first webapp logfile after upgrade is world readable

Added by Alexis Mousset about 6 years ago. Updated over 2 years ago.

Status:
Rejected
Priority:
N/A
Assignee:
-
Category:
Packaging
Target version:
Severity:
Minor - inconvenience | misleading | easy workaround
UX impact:
User visibility:
Operational - other Techniques | Technique editor | Rudder settings
Effort required:
Small
Priority:
0
Name check:
Fix check:
Regression:

Description

Seen on SLESS11SP3, after upgrading to 4.3.1. At the first webapp start, the logfile is world-readable. Starting from the first restart, it has correct permissions. It is problably a packaging problem (umask maybe).

Actions #1

Updated by Benoît PECCATTE about 6 years ago

  • Severity set to Minor - inconvenience | misleading | easy workaround
  • User visibility set to Operational - other Techniques | Technique editor | Rudder settings
  • Priority changed from 0 to 32
Actions #2

Updated by Benoît PECCATTE about 6 years ago

  • Target version changed from 410 to 4.3.2
Actions #3

Updated by Vincent MEMBRÉ about 6 years ago

  • Target version changed from 4.3.2 to 4.3.3
Actions #4

Updated by Vincent MEMBRÉ almost 6 years ago

  • Target version changed from 4.3.3 to 4.3.4
Actions #5

Updated by Benoît PECCATTE almost 6 years ago

  • Target version changed from 4.3.4 to 4.3.5
Actions #6

Updated by Benoît PECCATTE over 5 years ago

  • Effort required set to Small
  • Priority changed from 32 to 45
Actions #7

Updated by Vincent MEMBRÉ over 5 years ago

  • Target version changed from 4.3.5 to 4.3.6
Actions #8

Updated by Vincent MEMBRÉ over 5 years ago

  • Target version changed from 4.3.6 to 4.3.7
Actions #9

Updated by Vincent MEMBRÉ over 5 years ago

  • Target version changed from 4.3.7 to 4.3.8
  • Priority changed from 45 to 0
Actions #10

Updated by Vincent MEMBRÉ over 5 years ago

  • Target version changed from 4.3.8 to 4.3.9
Actions #11

Updated by Alexis Mousset over 5 years ago

  • Target version changed from 4.3.9 to 4.3.10
Actions #12

Updated by François ARMAND over 5 years ago

  • Target version changed from 4.3.10 to 4.3.11
Actions #13

Updated by Vincent MEMBRÉ about 5 years ago

  • Target version changed from 4.3.11 to 4.3.12
Actions #14

Updated by Vincent MEMBRÉ about 5 years ago

  • Target version changed from 4.3.12 to 4.3.13
Actions #15

Updated by Vincent MEMBRÉ about 5 years ago

  • Target version changed from 4.3.13 to 4.3.14
Actions #16

Updated by Vincent MEMBRÉ almost 5 years ago

  • Target version changed from 4.3.14 to 587
Actions #17

Updated by Vincent MEMBRÉ almost 5 years ago

  • Target version changed from 587 to 4.3.14
Actions #18

Updated by Vincent MEMBRÉ almost 5 years ago

  • Target version changed from 4.3.14 to 5.0.13
Actions #19

Updated by Vincent MEMBRÉ almost 5 years ago

  • Target version changed from 5.0.13 to 5.0.14
Actions #20

Updated by Vincent MEMBRÉ over 4 years ago

  • Target version changed from 5.0.14 to 5.0.15
Actions #21

Updated by Vincent MEMBRÉ over 4 years ago

  • Target version changed from 5.0.15 to 5.0.16
Actions #22

Updated by Alexis Mousset over 4 years ago

  • Target version changed from 5.0.16 to 5.0.17
Actions #23

Updated by Vincent MEMBRÉ about 4 years ago

  • Target version changed from 5.0.17 to 5.0.18
Actions #24

Updated by Vincent MEMBRÉ almost 4 years ago

  • Target version changed from 5.0.18 to 5.0.19
Actions #25

Updated by Vincent MEMBRÉ almost 4 years ago

  • Target version changed from 5.0.19 to 5.0.20
Actions #26

Updated by Vincent MEMBRÉ over 3 years ago

  • Target version changed from 5.0.20 to 797
Actions #27

Updated by Benoît PECCATTE almost 3 years ago

  • Target version changed from 797 to 6.1.14
Actions #28

Updated by Vincent MEMBRÉ almost 3 years ago

  • Target version changed from 6.1.14 to 6.1.15
Actions #29

Updated by Vincent MEMBRÉ almost 3 years ago

  • Target version changed from 6.1.15 to 6.1.16
Actions #30

Updated by Vincent MEMBRÉ almost 3 years ago

  • Target version changed from 6.1.16 to 6.1.17
Actions #31

Updated by Vincent MEMBRÉ over 2 years ago

  • Target version changed from 6.1.17 to 6.1.18
Actions #32

Updated by Vincent MEMBRÉ over 2 years ago

  • Target version changed from 6.1.18 to 6.1.19
Actions #33

Updated by François ARMAND over 2 years ago

  • Status changed from New to Rejected

We are not sure it's still the case, but we won't investigate more given how minor it seems to be.

Actions

Also available in: Atom PDF