Project

General

Profile

Actions

User story #12876

closed

Architecture #12907: Build a centralized place for doc: docs.rudder.io

User story #12630: Add a "first steps" guide for new users

Create a Rudder theme for antora

Added by Alexis Mousset almost 6 years ago. Updated almost 6 years ago.

Status:
Rejected
Priority:
N/A
Category:
Documentation
Target version:
UX impact:
Suggestion strength:
User visibility:
Effort required:
Name check:
Fix check:
Regression:

Description

We need a theme with at least:

  • Rudder colors
  • Rudder logo

Maybe some improvement of page style and header.


Related issues 1 (0 open1 closed)

Is duplicate of Rudder - User story #12981: Improve new doc interfaceReleasedAlexis MoussetActions
Actions #1

Updated by Alexis Mousset almost 6 years ago

Actions #2

Updated by Alexis Mousset almost 6 years ago

  • Status changed from New to Rejected
Actions

Also available in: Atom PDF