Project

General

Profile

Bug #12923

Display Rudder Machine ID color scheme is surprising

Added by Nicolas CHARLES almost 2 years ago. Updated almost 2 years ago.

Status:
Released
Priority:
N/A
Category:
Web - UI & UX
Target version:
Severity:
Trivial - no functional impact | cosmetic
User visibility:
Operational - other Techniques | Technique editor | Rudder settings
Effort required:
Priority:
29

Description

the "Display Rudder Machine ID" link on node details/accept new node is black, unless we clicked once on it, where it turns blue, and stay blue, unless we click somewhere else
in "accept new node", the hover over the link doesn't change its color to blue - in node details it does
if link is blue on "accept new node" page, hovering over it turns it dark

It's really confusing, and does not help knowing if it's a link or not

#1

Updated by Vincent MEMBRÉ almost 2 years ago

  • Target version changed from 4.1.13 to 4.1.14
#2

Updated by François ARMAND almost 2 years ago

  • User visibility set to Operational - other Techniques | Technique editor | Rudder settings
  • Priority changed from 0 to 29

I just took the same behavior as the one for "display key".

#3

Updated by Raphael GAUTHIER almost 2 years ago

  • Status changed from New to In progress
  • Assignee set to Raphael GAUTHIER
#4

Updated by Raphael GAUTHIER almost 2 years ago

  • Status changed from In progress to Pending technical review
  • Assignee changed from Raphael GAUTHIER to Vincent MEMBRÉ
  • Pull Request set to https://github.com/Normation/rudder/pull/1991
#5

Updated by Rudder Quality Assistant almost 2 years ago

  • Assignee changed from Vincent MEMBRÉ to Raphael GAUTHIER
#6

Updated by Raphael GAUTHIER almost 2 years ago

  • Status changed from Pending technical review to Pending release
#7

Updated by Benoît PECCATTE almost 2 years ago

  • Status changed from Pending release to Released

This bug has been fixed in Rudder 4.1.14 and 4.3.4 which were released today.

Also available in: Atom PDF