Project

General

Profile

Bug #12926

No color difference on hover on the user menu

Added by Alexis MOUSSET over 1 year ago. Updated 12 months ago.

Status:
Released
Priority:
N/A
Category:
Web - UI & UX
Target version:
Severity:
Trivial - no functional impact | cosmetic
User visibility:
Getting started - demo | first install | level 1 Techniques
Effort required:
Very Small
Priority:
0

Description

It should have the same darker orange as generation status.

Associated revisions

Revision 68aceded (diff)
Added by Raphael GAUTHIER about 1 year ago

Fixes #12926: No color difference on hover on the user menu

History

#1

Updated by Vincent MEMBRÉ over 1 year ago

  • Target version changed from 4.3.3 to 4.3.4
#2

Updated by Benoît PECCATTE over 1 year ago

  • Target version changed from 4.3.4 to 4.3.5
#3

Updated by Vincent MEMBRÉ about 1 year ago

  • Target version changed from 4.3.5 to 4.3.6
#4

Updated by Vincent MEMBRÉ about 1 year ago

  • Target version changed from 4.3.6 to 4.3.7
#5

Updated by François ARMAND about 1 year ago

  • Assignee set to Raphael GAUTHIER
  • Severity set to Trivial - no functional impact | cosmetic
  • User visibility set to Getting started - demo | first install | level 1 Techniques
  • Effort required set to Very Small
  • Priority changed from 0 to 72
#6

Updated by Raphael GAUTHIER about 1 year ago

  • Priority changed from 72 to 0

I think it should only have the same darker color when the api-authorization plugin is enabled. When this plugin is not enabled, there is no possible interaction with this element so it is normal if its appearance does not change on mouse hover.

#7

Updated by Alexis MOUSSET about 1 year ago

Indeed.

#8

Updated by Raphael GAUTHIER about 1 year ago

  • Status changed from New to In progress
#9

Updated by Raphael GAUTHIER about 1 year ago

  • Status changed from In progress to Pending technical review
  • Assignee changed from Raphael GAUTHIER to Vincent MEMBRÉ
  • Pull Request set to https://github.com/Normation/rudder/pull/2073
#10

Updated by Rudder Quality Assistant about 1 year ago

  • Assignee changed from Vincent MEMBRÉ to Raphael GAUTHIER
#11

Updated by Raphael GAUTHIER 12 months ago

  • Status changed from Pending technical review to Pending release
#12

Updated by Vincent MEMBRÉ 12 months ago

  • Status changed from Pending release to Released
This bug has been fixed in Rudder 4.3.7 and 5.0.3 which were released today.
Changelog
Changelog

Also available in: Atom PDF