Project

General

Profile

Bug #12997

Rudder - Bug #12939: Package management technique fails to check if a package is absent in the "latest" version

ncf_package unsupported "absence" of "latest" version of a package is not clear enough

Added by Félix DALLIDET almost 2 years ago. Updated almost 2 years ago.

Status:
Released
Priority:
N/A
Category:
Generic methods - Package Management
Target version:
Severity:
User visibility:
Effort required:
Priority:
0

Description

It only prompts an info level message. It shall be visible in the error message of the report that the option is unsupported.

#1

Updated by Félix DALLIDET almost 2 years ago

  • Status changed from New to In progress
  • Assignee set to Félix DALLIDET
#2

Updated by Félix DALLIDET almost 2 years ago

  • Status changed from In progress to Pending technical review
  • Assignee changed from Félix DALLIDET to Alexis MOUSSET
  • Pull Request set to https://github.com/Normation/ncf/pull/795
#3

Updated by Félix DALLIDET almost 2 years ago

  • Status changed from Pending technical review to Pending release
#4

Updated by Benoît PECCATTE almost 2 years ago

  • Status changed from Pending release to Released

This bug has been fixed in Rudder 4.1.14 and 4.3.4 which were released today.

Also available in: Atom PDF