Project

General

Profile

Actions

Bug #13096

closed

cfengine fails to build with embedded libxml on rhel3

Added by Benoît PECCATTE over 4 years ago. Updated over 4 years ago.

Status:
Rejected
Priority:
N/A
Category:
Packaging
Target version:
Severity:
UX impact:
User visibility:
Effort required:
Priority:
0
Regression:
Actions #1

Updated by Benoît PECCATTE over 4 years ago

  • Status changed from New to In progress
  • Assignee set to Benoît PECCATTE
Actions #2

Updated by Benoît PECCATTE over 4 years ago

  • Status changed from In progress to Pending technical review
  • Assignee changed from Benoît PECCATTE to Alexis Mousset
  • Pull Request set to https://github.com/Normation/rudder-packages/pull/1636
Actions #3

Updated by Benoît PECCATTE over 4 years ago

  • Status changed from Pending technical review to Pending release
Actions #4

Updated by Benoît PECCATTE over 4 years ago

  • Status changed from Pending release to Rejected

This patch has been reverted because it broke all builds with embedded libxml2

Actions

Also available in: Atom PDF