Project

General

Profile

Bug #13366

No default policy mode in Rudder 5.0

Added by Nicolas CHARLES about 2 years ago. Updated almost 2 years ago.

Status:
Rejected
Priority:
N/A
Assignee:
-
Category:
Web - Config management
Target version:
Pull Request:
Severity:
Minor - inconvenience | misleading | easy workaround
User visibility:
Operational - other Techniques | Rudder settings | Plugins
Effort required:
Very Small
Priority:
91

Description

There is no default policy mode in Rudder 5.0
In settings/general, nothing is set for Global policy mode, and I have a JS error

error - policy mode
auditMode.js:48:20
errorCallback
https://192.168.46.2/rudder/cache-5.0.0~beta2-SNAPSHOT/javascript/rudder/angular/auditMode.js:48:20
e/<
https://192.168.46.2/rudder/cache-5.0.0~beta2-SNAPSHOT/javascript/angular/angular.min.js:131:20
$eval
https://192.168.46.2/rudder/cache-5.0.0~beta2-SNAPSHOT/javascript/angular/angular.min.js:145:343
$digest
https://192.168.46.2/rudder/cache-5.0.0~beta2-SNAPSHOT/javascript/angular/angular.min.js:142:412
$apply
https://192.168.46.2/rudder/cache-5.0.0~beta2-SNAPSHOT/javascript/angular/angular.min.js:146:111
l
https://192.168.46.2/rudder/cache-5.0.0~beta2-SNAPSHOT/javascript/angular/angular.min.js:97:320
J
https://192.168.46.2/rudder/cache-5.0.0~beta2-SNAPSHOT/javascript/angular/angular.min.js:102:34
gg/</t.onload
https://192.168.46.2/rudder/cache-5.0.0~beta2-SNAPSHOT/javascript/angular/angular.min.js:103:4

#1

Updated by Vincent MEMBRÉ about 2 years ago

  • Target version changed from 5.0.0~beta2 to 5.0.0~rc1
#2

Updated by Vincent MEMBRÉ about 2 years ago

  • Target version changed from 5.0.0~rc1 to 5.0.0
#3

Updated by Vincent MEMBRÉ about 2 years ago

  • Target version changed from 5.0.0 to 5.0.1
#4

Updated by Benoît PECCATTE almost 2 years ago

  • Category set to Web - Config management
#5

Updated by François ARMAND almost 2 years ago

  • Severity set to Minor - inconvenience | misleading | easy workaround
  • User visibility set to Operational - other Techniques | Technique editor | Rudder settings
  • Effort required set to Very Small
  • Priority changed from 0 to 61
#6

Updated by Vincent MEMBRÉ almost 2 years ago

  • Target version changed from 5.0.1 to 5.0.2
#7

Updated by Vincent MEMBRÉ almost 2 years ago

  • Target version changed from 5.0.2 to 5.0.3
  • Priority changed from 61 to 60
#8

Updated by François ARMAND almost 2 years ago

  • Tags set to Sponsored, community
  • Priority changed from 60 to 0
#9

Updated by François ARMAND almost 2 years ago

  • User visibility changed from Operational - other Techniques | Technique editor | Rudder settings to Operational - other Techniques | Rudder settings | Plugins
  • Priority changed from 0 to 92
#10

Updated by Vincent MEMBRÉ almost 2 years ago

  • Status changed from New to Rejected

I can't reproduce this issue.

Nicolas, do you have more infos about it ? It's ok on both install i tried (snapshot and orchestrator)

#11

Updated by Nicolas CHARLES almost 2 years ago

  • Priority changed from 92 to 91

Most likely fixed by #13356

Also available in: Atom PDF