Project

General

Profile

Bug #13594

Debian package cannot build in 4.1 because of docs.rudder.io

Added by Benoît PECCATTE 3 months ago. Updated about 2 months ago.

Status:
Released
Priority:
N/A
Category:
Packaging
Target version:
Severity:
User visibility:
Effort required:
Priority:
0

Description

This is because http is redirected to https but there is no certificate authority to check it

Associated revisions

Revision 0c18f7af (diff)
Added by Benoît PECCATTE 3 months ago

Fixes #13594: Debian package cannot build in 4.1 because of docs.rudder.io

History

#1 Updated by Benoît PECCATTE 3 months ago

  • Status changed from New to In progress
  • Assignee set to Benoît PECCATTE

#2 Updated by Benoît PECCATTE 3 months ago

  • Status changed from In progress to Pending technical review
  • Assignee changed from Benoît PECCATTE to Vincent MEMBRÉ
  • Pull Request set to https://github.com/Normation/rudder-packages/pull/1692

#3 Updated by Normation Quality Assistant 3 months ago

  • Assignee changed from Vincent MEMBRÉ to Benoît PECCATTE

#4 Updated by Benoît PECCATTE 3 months ago

  • Status changed from Pending technical review to Pending release

#5 Updated by Vincent MEMBRÉ about 2 months ago

  • Status changed from Pending release to Released
This bug has been fixed in Rudder 4.1.15, 4.3.5 and 5.0.1 which were released today.
Changelog
Changelog
Changelog

Also available in: Atom PDF