Project

General

Profile

Actions

Bug #13688

closed

The "hardware" tab is not displayed in accept new nodes screen

Added by Nicolas CHARLES over 2 years ago. Updated over 2 years ago.

Status:
Released
Priority:
N/A
Category:
Web - UI & UX
Target version:
Severity:
Minor - inconvenience | misleading | easy workaround
User visibility:
Getting started - demo | first install | level 1 Techniques
Effort required:
Very Small
Priority:
0

Description

See screenshot
Hoverring where we know there are tabs show the text, but this is really misleading

Happens in 4.3, may happen in 4.1 also


Files

Capture du 2018-10-19 10-32-32.png (84.3 KB) Capture du 2018-10-19 10-32-32.png Nicolas CHARLES, 2018-10-19 08:33
Actions #1

Updated by Vincent MEMBRÉ over 2 years ago

  • Target version changed from 4.3.6 to 4.3.7
Actions #2

Updated by François ARMAND over 2 years ago

  • Subject changed from In accept new nodes, the hardware tabs don't show up to In accept new nodes, the hardware tabs don't show up (css?)
  • Assignee set to Raphael GAUTHIER
  • Severity set to Minor - inconvenience | misleading | easy workaround
  • User visibility changed from First impressions of Rudder to Getting started - demo | first install | level 1 Techniques
  • Effort required set to Very Small
  • Priority changed from 0 to 79

It may just be a little css problem.

Actions #3

Updated by Raphael GAUTHIER over 2 years ago

  • Priority changed from 79 to 0
Actions #4

Updated by Raphael GAUTHIER over 2 years ago

  • Status changed from New to Pending release
Actions #5

Updated by François ARMAND over 2 years ago

  • Subject changed from In accept new nodes, the hardware tabs don't show up (css?) to The "hardware" tab is not displayed in accept new nodes screen
Actions #6

Updated by Vincent MEMBRÉ over 2 years ago

  • Status changed from Pending release to Released
This bug has been fixed in Rudder 4.3.7 and 5.0.3 which were released today.
Changelog
Changelog
Actions

Also available in: Atom PDF