Project

General

Profile

Bug #13813

User's technique don't disapear after deleting

Added by Michel MAYEN almost 2 years ago. Updated almost 2 years ago.

Status:
Rejected
Priority:
N/A
Category:
Web - Technique editor
Target version:
Pull Request:
Severity:
Minor - inconvenience | misleading | easy workaround
User visibility:
Getting started - demo | first install | Technique editor and level 1 Techniques
Effort required:
Very Small
Priority:
79

Description

Hello,

When I create a custom technique, it appear in the directive library as expected.
But when I delete it, it don't disapear from the directive library.

Regards
Michel


Related issues

Is duplicate of Rudder - Bug #5432: Deleted Technique from technique editor are still present in directive tree viewNewActions
#1

Updated by François ARMAND almost 2 years ago

  • Status changed from New to Discussion
  • Assignee set to François ARMAND
  • Target version set to 5.0.3
  • User visibility set to Getting started - demo | first install | Technique editor and level 1 Techniques
  • Effort required set to Very Small
  • Priority changed from 0 to 79

This is the intented behavior - at least it was when we introduced the technique editor, but it makes less sense now.

Once in the technique library, a technique need to be suppressed in Settings -> Active tree (in rudder 5.0).

@Vincent, perhaps we should just make a technique deleted from technique editor be deleted from Rudder too, at least if it doesn't have directives attached?

#2

Updated by François ARMAND almost 2 years ago

  • Assignee changed from François ARMAND to Vincent MEMBRÉ
#3

Updated by François ARMAND almost 2 years ago

  • Status changed from Discussion to Rejected

It's actually a duplicate of #5432 (ouch)

#4

Updated by François ARMAND almost 2 years ago

  • Is duplicate of Bug #5432: Deleted Technique from technique editor are still present in directive tree view added

Also available in: Atom PDF