Project

General

Profile

Bug #13842

Bug #13690: Impossible to update promises when using a debian9 or Ubuntu 18 server and older distributions as Nodes (incompatible openssl version)

Use openssl 1.0.2 on old agents

Added by Alexis MOUSSET almost 2 years ago. Updated almost 2 years ago.

Status:
Released
Priority:
N/A
Category:
Packaging
Target version:
Severity:
User visibility:
Effort required:
Priority:
0

Description

We do not need 1.1.1 for them and building will be easier.


Subtasks

Bug #13853: missing one makefile parameter to build openssl 1.0ReleasedAlexis MOUSSETActions
Bug #13864: open ssl build variable name should be different between 1.0.2 and 1.1.1ReleasedAlexis MOUSSETActions
#1

Updated by Alexis MOUSSET almost 2 years ago

  • Status changed from New to In progress
#2

Updated by Alexis MOUSSET almost 2 years ago

  • Status changed from In progress to New
#3

Updated by Vincent MEMBRÉ almost 2 years ago

  • Status changed from New to In progress
  • Assignee changed from Alexis MOUSSET to Vincent MEMBRÉ
#4

Updated by Vincent MEMBRÉ almost 2 years ago

  • Status changed from In progress to Pending technical review
  • Assignee changed from Vincent MEMBRÉ to Alexis MOUSSET
  • Pull Request set to https://github.com/Normation/rudder-packages/pull/1726
#5

Updated by Vincent MEMBRÉ almost 2 years ago

  • Status changed from Pending technical review to Pending release
#6

Updated by François ARMAND almost 2 years ago

  • Related to Bug #13886: New inventory not accepted when deleted inventory with "undefined" key status deleted added
#7

Updated by François ARMAND almost 2 years ago

  • Related to deleted (Bug #13886: New inventory not accepted when deleted inventory with "undefined" key status deleted)
#8

Updated by Vincent MEMBRÉ almost 2 years ago

  • Status changed from Pending release to Released
This bug has been fixed in Rudder 5.0.3 which was released today.
Changelog

Also available in: Atom PDF