Project

General

Profile

Actions

Bug #14146

closed

Windows password management not documented

Added by Alexandre BRIANCEAU about 5 years ago. Updated almost 5 years ago.

Status:
Rejected
Priority:
N/A
Category:
Documentation
Target version:
Severity:
Minor - inconvenience | misleading | easy workaround
UX impact:
User visibility:
Getting started - demo | first install | Technique editor and level 1 Techniques
Effort required:
Very Small
Priority:
77
Name check:
Fix check:
Regression:

Description

It should probably miss some details about password management (especially non-management) with Rudder because of Microsoft constraints.

Maybe it should be documented here ? https://docs.rudder.io/reference/5.0/plugins/windows.html#_known_issues

Actions #1

Updated by François ARMAND almost 5 years ago

  • Target version set to 5.0.10
  • Effort required set to Very Small
  • Priority changed from 50 to 77
Actions #2

Updated by François ARMAND almost 5 years ago

  • Assignee set to Félix DALLIDET
Actions #3

Updated by Félix DALLIDET almost 5 years ago

  • Status changed from New to Rejected

Done in #14150

Actions

Also available in: Atom PDF