Project

General

Profile

Bug #14247

Update very old maven-assembly version used for template-cli

Added by François ARMAND 7 months ago. Updated 6 months ago.

Status:
Released
Priority:
N/A
Category:
Architecture - Dependencies
Target version:
Severity:
User visibility:
Effort required:
Priority:
0

Description

This project still use maven-assembly 2.6.
We see strange build error. Mayby it's linked, maybe not. But we need to eliminate that possibility.

Associated revisions

Revision 4f205b67 (diff)
Added by François ARMAND 7 months ago

Fixes #14247: Update very old maven-assembly version used for template-cli

Revision 10979307 (diff)
Added by François ARMAND 7 months ago

Fixes #14247: Update very old maven-assembly version used for template-cli

History

#1

Updated by François ARMAND 7 months ago

  • Status changed from New to In progress
#2

Updated by François ARMAND 7 months ago

  • Status changed from In progress to Pending technical review
  • Assignee changed from François ARMAND to Vincent MEMBRÉ
  • Pull Request set to https://github.com/Normation/rudder/pull/2128
#3

Updated by François ARMAND 7 months ago

  • Status changed from Pending technical review to Pending release
#5

Updated by François ARMAND 6 months ago

  • Status changed from Pending release to Released

This bug has been fixed in Rudder 4.1.20, 4.3.10 and 5.0.6 which were released today.

Also available in: Atom PDF