Project

General

Profile

Bug #14296

System technique try to edit pg_hba file only on SUSE, but packaging takes care of this part

Added by Nicolas CHARLES 11 days ago. Updated 10 days ago.

Status:
Pending technical review
Priority:
N/A
Category:
System techniques
Target version:
Severity:
User visibility:
Effort required:
Priority:
0

Description

File postgres-check/st checks (hardcoded) pg_hba.conf file to listen on localhost for user rudder
Packaging does exactly the same - so we could drop this unused file


Related issues

Related to Rudder - Bug #6403: Postgresql misconfigured when not the default distrib package (ex: Centos 6 with Postgresql 9.3 from pgfoundry.org)New

History

#1 Updated by Nicolas CHARLES 10 days ago

  • Target version changed from 5.0.7 to 4.1.20

#2 Updated by Nicolas CHARLES 10 days ago

  • Status changed from New to In progress

#3 Updated by Nicolas CHARLES 10 days ago

  • Status changed from In progress to Pending technical review
  • Assignee changed from Nicolas CHARLES to Alexis MOUSSET
  • Pull Request set to https://github.com/Normation/rudder-techniques/pull/1411

#4 Updated by Nicolas CHARLES 10 days ago

  • Related to Bug #6403: Postgresql misconfigured when not the default distrib package (ex: Centos 6 with Postgresql 9.3 from pgfoundry.org) added

Also available in: Atom PDF