Project

General

Profile

Bug #14298

DSC plugin needs Rudder 5.0.4

Added by François ARMAND 6 months ago. Updated 6 months ago.

Status:
Pending release
Priority:
N/A
Category:
Packaging
Target version:
Severity:
User visibility:
Effort required:
Priority:
0

Description

We need to update parent-plugin for that.


Related issues

Related to Rudder plugins - Bug #14260: change dependency of plugins to Rudder 5.0.5RejectedActions

Associated revisions

Revision 6bdab37c (diff)
Added by François ARMAND 6 months ago

Fixes #14298: DSC plugin needs Rudder 5.0.4

History

#1

Updated by François ARMAND 6 months ago

  • Status changed from New to In progress
#2

Updated by François ARMAND 6 months ago

  • Status changed from In progress to Pending technical review
  • Assignee changed from François ARMAND to Vincent MEMBRÉ
  • Pull Request set to https://github.com/Normation/rudder-plugins/pull/152
#4

Updated by François ARMAND 6 months ago

  • Status changed from Pending technical review to Pending release
#5

Updated by Nicolas CHARLES 5 months ago

  • Related to Bug #14260: change dependency of plugins to Rudder 5.0.5 added

Also available in: Atom PDF