Project

General

Profile

Bug #14540

branding doesn't build with elm 0.19

Added by Nicolas CHARLES about 1 year ago. Updated 6 months ago.

Status:
Released
Priority:
N/A
Target version:
Severity:
User visibility:
Effort required:
Priority:
0

Description

we need to fix this

#1

Updated by Nicolas CHARLES about 1 year ago

  • Project changed from Node external reports to Branding
  • Subject changed from node external reports doesn't build with elm 0.19 to branding doesn't build with elm 0.19
  • Target version changed from 4.3-1.6 to 440
#2

Updated by Nicolas CHARLES about 1 year ago

This is quite complex, as it depends on gdotdesign/elm-ui which doesn't not exists en elm 0.19
see https://github.com/gdotdesign/elm-ui

#3

Updated by Vincent MEMBRÉ about 1 year ago

  • Status changed from New to In progress
  • Assignee set to Vincent MEMBRÉ
#4

Updated by Vincent MEMBRÉ about 1 year ago

  • Target version changed from 440 to 5.0-1.4
#5

Updated by Vincent MEMBRÉ about 1 year ago

  • Status changed from In progress to Pending technical review
  • Assignee changed from Vincent MEMBRÉ to François ARMAND
  • Pull Request set to https://github.com/Normation/rudder-plugins/pull/161
#6

Updated by Vincent MEMBRÉ about 1 year ago

  • Status changed from Pending technical review to Pending release
#7

Updated by Vincent MEMBRÉ 6 months ago

  • Status changed from Pending release to Released

This bug has been fixed in Rudder 5.0-1.4 which was released today.

Also available in: Atom PDF