Project

General

Profile

Actions

Bug #14868

closed

When a plugin license is expired, the user has no simple way to know it

Added by Félix DALLIDET almost 5 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
N/A
Assignee:
-
Category:
UI - UX
Target version:
Severity:
UX impact:
User visibility:
Effort required:
Priority:
0
Name check:
Fix check:
Regression:

Description

Most easy way to see the problem is to install the user-management plugin, without valid license.
The plugin page on the web interface will be well displayed and the refresh button will work, but only for the administrators roles (others roles are not in rudder "stock").
From this interface, it is really hard to know that it isn't working properly because there is no license.

All plugins with a web interface page should at least notify the user in their web page when the license is expired.

Actions #1

Updated by François ARMAND over 3 years ago

  • Status changed from New to Resolved

This is corrected in 6.x

Actions

Also available in: Atom PDF