Project

General

Profile

User story #15353

Deprecate API up to 10

Added by François ARMAND 4 months ago. Updated 12 days ago.

Status:
Released
Priority:
N/A
Category:
API
Target version:
Suggestion strength:
User visibility:
Effort required:

Description

They are from Rudder 4.3 and before, which are not supported anymore. Only keep API 11 from rudder 5.0.


Subtasks

User story #15354: Document doc deprecation up to 10ReleasedVincent MEMBRÉActions

Associated revisions

Revision fb207f0c (diff)
Added by François ARMAND 4 months ago

Fixes #15353: Deprecate API up to 10

History

#1

Updated by François ARMAND 4 months ago

  • Target version set to 6.0.0~beta1
#2

Updated by François ARMAND 4 months ago

  • Status changed from New to In progress
#3

Updated by François ARMAND 4 months ago

  • Subject changed from Delete API up to 10 to Deprecate API up to 10
#4

Updated by François ARMAND 4 months ago

  • Status changed from In progress to Pending technical review
  • Assignee changed from François ARMAND to Vincent MEMBRÉ
  • Pull Request set to https://github.com/Normation/rudder/pull/2351
#5

Updated by François ARMAND 4 months ago

  • Status changed from Pending technical review to Pending release
#6

Updated by Vincent MEMBRÉ 12 days ago

  • Status changed from Pending release to Released

This bug has been fixed in Rudder 6.0.0~beta1 which was released today.

Also available in: Atom PDF