Project

General

Profile

Actions

Architecture #15515

closed

Document how to use an existing X509 PKI to secure Rudder node-server communication

Added by Alexis Mousset almost 5 years ago. Updated almost 4 years ago.

Status:
Rejected
Priority:
N/A
Assignee:
-
Category:
Documentation
Target version:
Effort required:
Name check:
To do
Fix check:
To do
Regression:

Description

Document how to setup certificates properly (mainly replacing Rudder-generated certificates and changing the global option)


Related issues 2 (0 open2 closed)

Related to Rudder - Architecture #15513: Make certificate verification in HTTP calls configurableReleasedNicolas CHARLESActions
Is duplicate of Rudder - User story #14206: Document how to use custom certificatesReleasedBenoît PECCATTEActions
Actions

Also available in: Atom PDF