Project

General

Profile

Actions

Bug #16455

closed

Show certifacte button in Summary node activate scrollbar when he is not defined

Added by Elaad FURREEDAN over 4 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
N/A
Assignee:
-
Category:
Web - UI & UX
Target version:
Severity:
Trivial - no functional impact | cosmetic
UX impact:
User visibility:
Operational - other Techniques | Rudder settings | Plugins
Effort required:
Priority:
24
Name check:
To do
Fix check:
To do
Regression:

Description

When I try to see certificate who has not been set, by using the button in Summary node, it activates a scrollbar (see attachements)
How to reproduce : Node -> Compliance reports -> button Trigger Agent -> Node Summary -> button Show certificate


Files

empty_certificate.gif (662 KB) empty_certificate.gif Elaad FURREEDAN, 2019-12-20 15:44
certifacte_bug.png (90 KB) certifacte_bug.png Elaad FURREEDAN, 2019-12-20 15:44
Actions #1

Updated by Vincent MEMBRÉ over 4 years ago

  • Target version changed from 6.0.2 to 6.0.3
Actions #2

Updated by Vincent MEMBRÉ over 4 years ago

  • Target version changed from 6.0.3 to 6.0.4
Actions #3

Updated by Vincent MEMBRÉ over 4 years ago

  • Target version changed from 6.0.4 to 6.0.5
Actions #4

Updated by Vincent MEMBRÉ about 4 years ago

  • Target version changed from 6.0.5 to 6.0.6
Actions #5

Updated by Vincent MEMBRÉ about 4 years ago

  • Target version changed from 6.0.6 to 6.0.7
Actions #6

Updated by Vincent MEMBRÉ almost 4 years ago

  • Target version changed from 6.0.7 to 6.0.8
Actions #7

Updated by François ARMAND almost 4 years ago

  • User visibility set to Operational - other Techniques | Rudder settings | Plugins
  • Priority changed from 0 to 26
Actions #8

Updated by Vincent MEMBRÉ almost 4 years ago

  • Target version changed from 6.0.8 to 6.0.9
Actions #9

Updated by Vincent MEMBRÉ over 3 years ago

  • Target version changed from 6.0.9 to 6.0.10
  • Priority changed from 26 to 25
Actions #10

Updated by Vincent MEMBRÉ over 3 years ago

  • Target version changed from 6.0.10 to 798
Actions #11

Updated by Benoît PECCATTE almost 3 years ago

  • Target version changed from 798 to 6.1.14
  • Priority changed from 25 to 24
Actions #12

Updated by Vincent MEMBRÉ almost 3 years ago

  • Target version changed from 6.1.14 to 6.1.15
Actions #13

Updated by Vincent MEMBRÉ almost 3 years ago

  • Target version changed from 6.1.15 to 6.1.16
Actions #14

Updated by Vincent MEMBRÉ almost 3 years ago

  • Target version changed from 6.1.16 to 6.1.17
Actions #15

Updated by Vincent MEMBRÉ over 2 years ago

  • Target version changed from 6.1.17 to 6.1.18
Actions #16

Updated by Vincent MEMBRÉ over 2 years ago

  • Target version changed from 6.1.18 to 6.1.19
Actions #17

Updated by François ARMAND over 2 years ago

  • Status changed from New to Resolved

This does not seems to be the case anymore (or it's just that now certificate are for all nodes). Closing.

Actions

Also available in: Atom PDF