Project

General

Profile

Actions

Bug #16767

closed

no https reporting after upgrade from 6.0.2 to 6.0.3 on centos7

Added by Nicolas CHARLES over 4 years ago. Updated over 2 years ago.

Status:
Rejected
Priority:
N/A
Assignee:
-
Category:
Relay server or API
Target version:
Severity:
Major - prevents use of part of Rudder | no simple workaround
UX impact:
User visibility:
Operational - other Techniques | Rudder settings | Plugins
Effort required:
Priority:
43
Name check:
To do
Fix check:
To do
Regression:

Description

Relayd cannot work because:

ls -alhZ /var/rudder/lib/relay/nodeslist.json
-rw-r-----. rudder-relayd root system_u:object_r:rudder_relayd_var_lib_t:s0 /var/rudder/lib/relay/nodeslist.json

ls -ahlZ /var/rudder/lib/ssl/allnodescerts.pem
-rw-rw----. root rudder system_u:object_r:var_t:s0       /var/rudder/lib/ssl/allnodescerts.pem

Actions #1

Updated by Nicolas CHARLES over 4 years ago

doing /sbin/restorecon -v /var/rudder/lib/ssl/allnodescerts.pem restores the stats

Actions #2

Updated by Vincent MEMBRÉ over 4 years ago

  • Target version changed from 6.0.4 to 6.0.5
Actions #3

Updated by Vincent MEMBRÉ about 4 years ago

  • Target version changed from 6.0.5 to 6.0.6
Actions #4

Updated by Vincent MEMBRÉ about 4 years ago

  • Target version changed from 6.0.6 to 6.0.7
Actions #5

Updated by Vincent MEMBRÉ almost 4 years ago

  • Target version changed from 6.0.7 to 6.0.8
Actions #6

Updated by François ARMAND almost 4 years ago

  • Severity set to Major - prevents use of part of Rudder | no simple workaround
  • User visibility set to Operational - other Techniques | Rudder settings | Plugins
  • Priority changed from 0 to 49
Actions #7

Updated by Vincent MEMBRÉ almost 4 years ago

  • Target version changed from 6.0.8 to 6.0.9
  • Priority changed from 49 to 48
Actions #8

Updated by Vincent MEMBRÉ over 3 years ago

  • Target version changed from 6.0.9 to 6.0.10
  • Priority changed from 48 to 47
Actions #9

Updated by Vincent MEMBRÉ over 3 years ago

  • Target version changed from 6.0.10 to 798
  • Priority changed from 47 to 46
Actions #10

Updated by Benoît PECCATTE almost 3 years ago

  • Target version changed from 798 to 6.1.14
  • Priority changed from 46 to 43
Actions #11

Updated by Vincent MEMBRÉ almost 3 years ago

  • Target version changed from 6.1.14 to 6.1.15
Actions #12

Updated by Vincent MEMBRÉ almost 3 years ago

  • Target version changed from 6.1.15 to 6.1.16
Actions #13

Updated by Vincent MEMBRÉ almost 3 years ago

  • Target version changed from 6.1.16 to 6.1.17
Actions #14

Updated by Vincent MEMBRÉ over 2 years ago

  • Target version changed from 6.1.17 to 6.1.18
Actions #15

Updated by Vincent MEMBRÉ over 2 years ago

  • Target version changed from 6.1.18 to 6.1.19
Actions #16

Updated by Alexis Mousset over 2 years ago

  • Status changed from New to Rejected

Fixed since 6.0.

Actions

Also available in: Atom PDF