Project

General

Profile

Actions

Bug #17608

closed

many small errors in first run launched by rudder-webapp postinst

Added by Nicolas CHARLES about 4 years ago. Updated over 2 years ago.

Status:
Rejected
Priority:
N/A
Assignee:
-
Category:
Packaging
Target version:
Severity:
Minor - inconvenience | misleading | easy workaround
UX impact:
User visibility:
Getting started - demo | first install | Technique editor and level 1 Techniques
Effort required:
Priority:
42
Name check:
To do
Fix check:
To do
Regression:

Description

INFO: The migration has completed successfully.
INFO: Correcting permissions on /var/rudder/configuration-repository... Done
grep: /var/rudder/cfengine-community/inputs/rudder.json: No such file or directory
grep: /var/rudder/cfengine-community/inputs/rudder.json: No such file or directory
grep: /var/rudder/cfengine-community/inputs/rudder.json: No such file or directory
grep: /var/rudder/cfengine-community/inputs/rudder.json: No such file or directory
grep: /var/rudder/cfengine-community/inputs/rudder.json: No such file or directory
INFO: Agent certificate is missing, creating it... Done
INFO: No disable file detected and no agent executor process either. Restarting agent service... Done
INFO: Inventory older than 3 days, resending ...Rudder agent 6.1.0~rc3~git202006040100-debian9
Node uuid: root
M| State         Technique                 Component                 Key                Message
E| repaired      Common                    Compute inventory splay   rudder_run_invent| Scheduling rudder_run_inventory was repaired
Start execution with config [20200604-072832-dd79e475]E| error         Inventory                 inventory                                    Could not send the inventory
info     Rudder agent was run on a subset of policies - not all policies were checked## Summary #####################################################################
2 components verified in 4 directives
   => 2 components in Enforce mode
      -> 1 repaired
      -> 1 error
Execution time: 3.12s
################################################################################
warning: Could not send /var/rudder/reports/ready//2020-06-04T05:28:40+00:00@root.log.gz, it will be retried later
Actions #1

Updated by Nicolas CHARLES about 4 years ago

this is caused by rudder agent check -f

Actions #2

Updated by Vincent MEMBRÉ about 4 years ago

  • Target version changed from 6.1.0~rc3 to 6.1.0~rc4
Actions #4

Updated by Vincent MEMBRÉ about 4 years ago

  • Target version changed from 6.1.0~rc4 to 6.1.0
Actions #5

Updated by Vincent MEMBRÉ about 4 years ago

  • Target version changed from 6.1.0 to 6.1.1
Actions #8

Updated by Vincent MEMBRÉ almost 4 years ago

  • Target version changed from 6.1.1 to 6.1.2
Actions #9

Updated by François ARMAND almost 4 years ago

  • Severity set to Minor - inconvenience | misleading | easy workaround
  • User visibility set to Getting started - demo | first install | Technique editor and level 1 Techniques
  • Priority changed from 0 to 50
Actions #10

Updated by Vincent MEMBRÉ almost 4 years ago

  • Target version changed from 6.1.2 to 6.1.3
Actions #11

Updated by François ARMAND almost 4 years ago

  • Target version changed from 6.1.3 to 6.1.4
Actions #12

Updated by Vincent MEMBRÉ almost 4 years ago

  • Target version changed from 6.1.4 to 6.1.5
  • Priority changed from 50 to 49
Actions #13

Updated by Vincent MEMBRÉ over 3 years ago

  • Target version changed from 6.1.5 to 6.1.6
  • Priority changed from 49 to 48
Actions #14

Updated by Vincent MEMBRÉ over 3 years ago

  • Target version changed from 6.1.6 to 6.1.7
Actions #15

Updated by Vincent MEMBRÉ over 3 years ago

  • Target version changed from 6.1.7 to 6.1.8
  • Priority changed from 48 to 46
Actions #16

Updated by Vincent MEMBRÉ over 3 years ago

  • Target version changed from 6.1.8 to 6.1.9
  • Priority changed from 46 to 45
Actions #17

Updated by Vincent MEMBRÉ over 3 years ago

  • Target version changed from 6.1.9 to 6.1.10
Actions #18

Updated by Vincent MEMBRÉ about 3 years ago

  • Target version changed from 6.1.10 to 6.1.11
  • Priority changed from 45 to 44
Actions #19

Updated by Vincent MEMBRÉ about 3 years ago

  • Target version changed from 6.1.11 to 6.1.12
Actions #20

Updated by Vincent MEMBRÉ about 3 years ago

  • Target version changed from 6.1.12 to 6.1.13
  • Priority changed from 44 to 43
Actions #21

Updated by Vincent MEMBRÉ about 3 years ago

  • Target version changed from 6.1.13 to 6.1.14
  • Priority changed from 43 to 42
Actions #22

Updated by Vincent MEMBRÉ almost 3 years ago

  • Target version changed from 6.1.14 to 6.1.15
Actions #23

Updated by Vincent MEMBRÉ almost 3 years ago

  • Target version changed from 6.1.15 to 6.1.16
Actions #24

Updated by Vincent MEMBRÉ almost 3 years ago

  • Target version changed from 6.1.16 to 6.1.17
Actions #25

Updated by Vincent MEMBRÉ over 2 years ago

  • Target version changed from 6.1.17 to 6.1.18
Actions #26

Updated by Vincent MEMBRÉ over 2 years ago

  • Target version changed from 6.1.18 to 6.1.19
Actions #27

Updated by François ARMAND over 2 years ago

  • Status changed from New to Rejected

It seems that these things were corrected in 7.0. If not, please reopen with OS/specific errors.

Actions

Also available in: Atom PDF