Project

General

Profile

Actions

Bug #17929

closed

Warning during upgrade on Centos system from 6.0.2 to 6.0.7

Added by Nicolas CHARLES almost 4 years ago. Updated over 2 years ago.

Status:
Rejected
Priority:
N/A
Assignee:
-
Category:
Packaging
Target version:
Severity:
UX impact:
User visibility:
Effort required:
Priority:
0
Name check:
To do
Fix check:
To do
Regression:

Description

su: warning: cannot change directory to /var/lib/pgsql: No such file or directory

Impact is cosmetic, but this is kind of scary

(postgres is indeed not installed there)

Actions #1

Updated by Vincent MEMBRÉ almost 4 years ago

  • Target version changed from 6.0.8 to 6.0.9
Actions #2

Updated by Vincent MEMBRÉ over 3 years ago

  • Target version changed from 6.0.9 to 6.0.10
Actions #3

Updated by Vincent MEMBRÉ over 3 years ago

  • Target version changed from 6.0.10 to 798
Actions #4

Updated by Benoît PECCATTE almost 3 years ago

  • Target version changed from 798 to 6.1.14
Actions #5

Updated by Vincent MEMBRÉ almost 3 years ago

  • Target version changed from 6.1.14 to 6.1.15
Actions #6

Updated by Vincent MEMBRÉ almost 3 years ago

  • Target version changed from 6.1.15 to 6.1.16
Actions #7

Updated by Vincent MEMBRÉ almost 3 years ago

  • Target version changed from 6.1.16 to 6.1.17
Actions #8

Updated by Vincent MEMBRÉ over 2 years ago

  • Target version changed from 6.1.17 to 6.1.18
Actions #9

Updated by Vincent MEMBRÉ over 2 years ago

  • Target version changed from 6.1.18 to 6.1.19
Actions #10

Updated by Alexis Mousset over 2 years ago

6.0 is not supported anymore

Actions #11

Updated by Alexis Mousset over 2 years ago

  • Status changed from New to Rejected
Actions

Also available in: Atom PDF