Project

General

Profile

Actions

Bug #18492

closed

in technique editor, if we change the reporting name for the component, there's no way to know which generic method is used

Added by Nicolas CHARLES over 3 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
N/A
Assignee:
-
Category:
Web - Technique editor
Target version:
Severity:
Major - prevents use of part of Rudder | no simple workaround
UX impact:
User visibility:
Getting started - demo | first install | Technique editor and level 1 Techniques
Effort required:
Priority:
58
Name check:
To do
Fix check:
To do
Regression:

Description

unless there's a doc link

also, when we change the report name, and click on "reset", it reset all the field but the report name


Related issues 1 (0 open1 closed)

Related to Rudder - User story #16937: Keep the original name of a Generic Method displayedReleasedVincent MEMBRÉActions
Actions #1

Updated by François ARMAND over 3 years ago

  • Related to User story #16937: Keep the original name of a Generic Method displayed added
Actions #2

Updated by François ARMAND over 3 years ago

This seems to be a regression since it was corrected in #16937

Actions #3

Updated by François ARMAND over 3 years ago

  • Severity set to Major - prevents use of part of Rudder | no simple workaround
  • User visibility set to Getting started - demo | first install | Technique editor and level 1 Techniques
  • Priority changed from 0 to 70
Actions #4

Updated by Vincent MEMBRÉ over 3 years ago

  • Target version changed from 6.1.7 to 6.1.8
  • Priority changed from 70 to 69
Actions #5

Updated by Vincent MEMBRÉ over 3 years ago

  • Target version changed from 6.1.8 to 6.1.9
  • Priority changed from 69 to 68
Actions #6

Updated by Vincent MEMBRÉ over 3 years ago

  • Target version changed from 6.1.9 to 6.1.10
Actions #7

Updated by Vincent MEMBRÉ about 3 years ago

  • Target version changed from 6.1.10 to 6.1.11
  • Priority changed from 68 to 66
Actions #8

Updated by Vincent MEMBRÉ about 3 years ago

  • Target version changed from 6.1.11 to 6.1.12
Actions #9

Updated by Vincent MEMBRÉ about 3 years ago

  • Target version changed from 6.1.12 to 6.1.13
  • Priority changed from 66 to 65
Actions #10

Updated by Vincent MEMBRÉ about 3 years ago

  • Target version changed from 6.1.13 to 6.1.14
  • Priority changed from 65 to 64
Actions #11

Updated by Vincent MEMBRÉ almost 3 years ago

  • Target version changed from 6.1.14 to 6.1.15
  • Priority changed from 64 to 62
Actions #12

Updated by Vincent MEMBRÉ almost 3 years ago

  • Target version changed from 6.1.15 to 6.1.16
Actions #13

Updated by Vincent MEMBRÉ almost 3 years ago

  • Target version changed from 6.1.16 to 6.1.17
  • Priority changed from 62 to 60
Actions #14

Updated by Vincent MEMBRÉ over 2 years ago

  • Target version changed from 6.1.17 to 6.1.18
  • Priority changed from 60 to 58
Actions #15

Updated by Vincent MEMBRÉ over 2 years ago

  • Target version changed from 6.1.18 to 6.1.19
Actions #16

Updated by François ARMAND over 2 years ago

  • Status changed from New to Resolved

It's corrected in 7.0.

Actions

Also available in: Atom PDF