Project

General

Profile

Actions

Bug #18544

closed

Timezone is not properly displayed in all tables

Added by Nicolas CHARLES over 3 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
N/A
Assignee:
-
Category:
Web - UI & UX
Target version:
Severity:
UX impact:
User visibility:
Effort required:
Priority:
0
Name check:
To do
Fix check:
To do
Regression:

Description

it show 2020-11-10 09:38:10+0100 but I would expect 2020-11-10 09:38:10+01:00
Happens on every tables


Related issues 1 (0 open1 closed)

Related to Rudder - Bug #18543: Wrong timezone format of Date displayed in Recent Changes tableReleasedFrançois ARMANDActions
Actions #1

Updated by Nicolas CHARLES over 3 years ago

  • Related to Bug #18543: Wrong timezone format of Date displayed in Recent Changes table added
Actions #2

Updated by Vincent MEMBRÉ over 3 years ago

  • Target version changed from 6.1.7 to 6.1.8
Actions #3

Updated by Vincent MEMBRÉ over 3 years ago

  • Target version changed from 6.1.8 to 6.1.9
Actions #4

Updated by Vincent MEMBRÉ over 3 years ago

  • Target version changed from 6.1.9 to 6.1.10
Actions #5

Updated by Vincent MEMBRÉ about 3 years ago

  • Target version changed from 6.1.10 to 6.1.11
Actions #6

Updated by Vincent MEMBRÉ about 3 years ago

  • Target version changed from 6.1.11 to 6.1.12
Actions #7

Updated by Vincent MEMBRÉ about 3 years ago

  • Target version changed from 6.1.12 to 6.1.13
Actions #8

Updated by Vincent MEMBRÉ about 3 years ago

  • Target version changed from 6.1.13 to 6.1.14
Actions #9

Updated by Vincent MEMBRÉ almost 3 years ago

  • Target version changed from 6.1.14 to 6.1.15
Actions #10

Updated by Vincent MEMBRÉ almost 3 years ago

  • Target version changed from 6.1.15 to 6.1.16
Actions #11

Updated by Vincent MEMBRÉ almost 3 years ago

  • Target version changed from 6.1.16 to 6.1.17
Actions #12

Updated by Vincent MEMBRÉ over 2 years ago

  • Target version changed from 6.1.17 to 6.1.18
Actions #13

Updated by Vincent MEMBRÉ over 2 years ago

  • Target version changed from 6.1.18 to 6.1.19
Actions #14

Updated by François ARMAND over 2 years ago

  • Status changed from New to Resolved

This seems to be resolved everywhere.

Actions

Also available in: Atom PDF