Project

General

Profile

Actions

Enhancement #18863

open

License expiration message for plugin can be improved

Added by Alexis Mousset over 3 years ago. Updated 8 months ago.

Status:
New
Priority:
N/A
Assignee:
-
Category:
Plugins integration
UX impact:
Suggestion strength:
User visibility:
Effort required:
Name check:
To do
Fix check:
To do
Regression:
No

Description

The message does not clearly state that the license is expired, it should be more readable.

It says:

It was impossible to read information about the license

which is wrong and misleading.

And also:

The current date and time is not in the ranged of allowed date [...]

which is not really readable. It could instead say something like:

This plugin is currently disabled because its license expired on ...
Run `rudder package update` to fetch latest licenses.
Actions #1

Updated by Vincent MEMBRÉ over 3 years ago

  • Target version changed from 6.2.2 to 6.2.3
Actions #2

Updated by Vincent MEMBRÉ about 3 years ago

  • Target version changed from 6.2.3 to 6.2.4
Actions #3

Updated by Vincent MEMBRÉ about 3 years ago

  • Target version changed from 6.2.4 to 6.2.5
Actions #4

Updated by Vincent MEMBRÉ about 3 years ago

  • Target version changed from 6.2.5 to 6.2.6
Actions #5

Updated by Vincent MEMBRÉ about 3 years ago

  • Target version changed from 6.2.6 to 6.2.7
Actions #6

Updated by Vincent MEMBRÉ about 3 years ago

  • Target version changed from 6.2.7 to 6.2.8
Actions #7

Updated by Vincent MEMBRÉ almost 3 years ago

  • Target version changed from 6.2.8 to 6.2.9
Actions #8

Updated by Vincent MEMBRÉ almost 3 years ago

  • Target version changed from 6.2.9 to 6.2.10
Actions #9

Updated by Vincent MEMBRÉ over 2 years ago

  • Target version changed from 6.2.10 to 6.2.11
Actions #10

Updated by Vincent MEMBRÉ over 2 years ago

  • Target version changed from 6.2.11 to 6.2.12
Actions #11

Updated by Vincent MEMBRÉ over 2 years ago

  • Target version changed from 6.2.12 to 6.2.13
Actions #12

Updated by François ARMAND over 2 years ago

  • Tracker changed from Bug to Enhancement
  • Subject changed from Unreadable license expiration message to License expiration message for plugin can be improved
  • Priority deleted (0)
Actions #13

Updated by Vincent MEMBRÉ about 2 years ago

  • Target version changed from 6.2.13 to 6.2.14
Actions #14

Updated by Vincent MEMBRÉ almost 2 years ago

  • Target version changed from 6.2.14 to 6.2.15
Actions #15

Updated by Vincent MEMBRÉ almost 2 years ago

  • Target version changed from 6.2.15 to 6.2.16
Actions #16

Updated by Alexis Mousset almost 2 years ago

  • Target version changed from 6.2.16 to 6.2.17
Actions #17

Updated by Vincent MEMBRÉ almost 2 years ago

  • Target version changed from 6.2.17 to 997
Actions #18

Updated by Vincent MEMBRÉ almost 2 years ago

  • Target version changed from 997 to 6.2.18
Actions #19

Updated by Vincent MEMBRÉ over 1 year ago

  • Target version changed from 6.2.18 to 6.2.19
Actions #20

Updated by Vincent MEMBRÉ over 1 year ago

  • Target version changed from 6.2.19 to 6.2.20
Actions #21

Updated by Vincent MEMBRÉ over 1 year ago

  • Target version changed from 6.2.20 to old 6.2 issues to relocate
Actions #22

Updated by Alexis Mousset 10 months ago

  • Target version changed from old 6.2 issues to relocate to 7.2.11
  • Regression set to No
Actions #23

Updated by Vincent MEMBRÉ 9 months ago

  • Target version changed from 7.2.11 to 1046
Actions #24

Updated by Alexis Mousset 8 months ago

  • Target version changed from 1046 to Ideas (not version specific)
Actions

Also available in: Atom PDF