Project

General

Profile

Actions

Bug #19113

closed

The logrotate conf file still uses legacy service reloading

Added by Félix DALLIDET about 3 years ago. Updated almost 3 years ago.

Status:
Rejected
Priority:
N/A
Category:
System techniques
Target version:
Severity:
UX impact:
User visibility:
Effort required:
Priority:
0
Name check:
To do
Fix check:
To do
Regression:

Description

The Rudder server component are now all systemd compatible, we should not use the legacy service in the servers configuration.

Actions #1

Updated by Félix DALLIDET about 3 years ago

  • Status changed from New to In progress
  • Assignee set to Félix DALLIDET
Actions #2

Updated by Félix DALLIDET about 3 years ago

  • Status changed from In progress to Pending technical review
  • Assignee changed from Félix DALLIDET to Alexis Mousset
  • Pull Request set to https://github.com/Normation/rudder-techniques/pull/1658
Actions #3

Updated by Félix DALLIDET almost 3 years ago

  • Status changed from Pending technical review to Rejected

Closing the ticket since we do not have a better way to do it currently, and it does not prevent anything to work.

Actions

Also available in: Atom PDF