Project

General

Profile

Actions

Question #19219

closed

ERROR rudder-init

Added by Masud Rana almost 3 years ago. Updated about 2 years ago.

Status:
Rejected
Priority:
N/A
Assignee:
-
Category:
System integration
Target version:
Regression:

Description

ERROR: Usage is: /opt/rudder/bin/rudder-init LDAPReset AllowedNetwork1 [AllowedNetwork2]...
I got this error when try to /opt/rudder/bin/rudder-init

Please help me out.

Actions #1

Updated by Alexis Mousset almost 3 years ago

Hi, rudder-init should be called automatically when Rudder is installed, there is no need to call it manually.

Which installation docs are you following, or why do you try to run it manually?

Actions #2

Updated by Masud Rana almost 3 years ago

Thanks for your quick response.
After installation on CentOS 7, I was trying to load Rudder dashboard on the browser, but couldn't load. Then I tried to run rudder-init.
Do you have any rudder installation video for CentOS 7?
My company has 100+ hosts, we want to use Rudder.

Actions #3

Updated by François ARMAND almost 3 years ago

Hello,

There is third party video about that, for example: https://www.youtube.com/watch?v=n3gC1yFI05k

In addidition to our own doc (https://docs.rudder.io/reference/6.2/installation/server/rhel.html), there is also several tutos like that one (https://www.itzgeek.com/how-tos/linux/centos-how-tos/audit-your-infrastructure-install-rudder-server-on-centos-7-ubuntu-16-04-debian-9.html) or that one (for ubuntu https://www.techrepublic.com/article/how-to-install-the-rudder-system-audit-platform-on-ubuntu-20-04/).

Also, I see that you are already in our chat (https://chat.rudder.io/), good! And of course, you can use the "contact" form on rudder.io to get professionnal services if you prefer.

Actions #4

Updated by Vincent MEMBRÉ almost 3 years ago

  • Target version changed from 6.2.7 to 6.2.8
Actions #5

Updated by Vincent MEMBRÉ almost 3 years ago

  • Target version changed from 6.2.8 to 6.2.9
Actions #6

Updated by Vincent MEMBRÉ over 2 years ago

  • Target version changed from 6.2.9 to 6.2.10
Actions #7

Updated by Vincent MEMBRÉ over 2 years ago

  • Target version changed from 6.2.10 to 6.2.11
Actions #8

Updated by Vincent MEMBRÉ over 2 years ago

  • Target version changed from 6.2.11 to 6.2.12
Actions #9

Updated by Vincent MEMBRÉ over 2 years ago

  • Target version changed from 6.2.12 to 6.2.13
Actions #10

Updated by Alexis Mousset about 2 years ago

  • Status changed from New to Rejected

Closing since it had no answer since last message, feel free to open another issue.

Actions

Also available in: Atom PDF