Project

General

Profile

Actions

Bug #19410

closed

Bug #19407: CVE in spring dependency

Remaining spring dependencies with CVE impacted version

Added by François ARMAND over 2 years ago. Updated over 2 years ago.

Status:
Released
Priority:
N/A
Category:
Security
Target version:
Severity:
UX impact:
User visibility:
Effort required:
Priority:
0
Name check:
To do
Fix check:
Checked
Regression:

Description

We still have some 5.2.13 dependencies:

11:12:09 [ERROR] spring-beans-5.2.13.RELEASE.jar: CVE-2021-22118

Actions

Also available in: Atom PDF