Project

General

Profile

Actions

Bug #19521

closed

When cloning a group, properties are not cloned with it

Added by Nicolas CHARLES almost 3 years ago. Updated about 2 years ago.

Status:
Resolved
Priority:
N/A
Category:
Web - Config management
Target version:
Severity:
UX impact:
User visibility:
Effort required:
Priority:
0
Name check:
To do
Fix check:
To do
Regression:

Description

It is surprising
Probably logical but not documented one way or another


Files

clipboard-202107081450-mslw9.png (183 KB) clipboard-202107081450-mslw9.png François ARMAND, 2021-07-08 14:50
Actions #1

Updated by François ARMAND almost 3 years ago

  • Status changed from New to In progress
  • Assignee set to François ARMAND
Actions #2

Updated by François ARMAND almost 3 years ago

I can't reproduce. My test:

- have a group with a property,
- click on the "clone" button and accept,
- go see the new group: it has the same properties

Actions #3

Updated by Vincent MEMBRÉ over 2 years ago

  • Target version changed from 6.2.9 to 6.2.10
Actions #4

Updated by Vincent MEMBRÉ over 2 years ago

  • Target version changed from 6.2.10 to 6.2.11
Actions #5

Updated by Vincent MEMBRÉ over 2 years ago

  • Target version changed from 6.2.11 to 6.2.12
Actions #6

Updated by Vincent MEMBRÉ over 2 years ago

  • Target version changed from 6.2.12 to 6.2.13
Actions #7

Updated by François ARMAND about 2 years ago

  • Status changed from In progress to Resolved

This work in 7.0

Actions

Also available in: Atom PDF