Project

General

Profile

Actions

Bug #19912

closed

Group name for relay is not very expressive

Added by Nicolas CHARLES about 2 years ago. Updated about 2 years ago.

Status:
Resolved
Priority:
N/A
Assignee:
-
Target version:
Severity:
UX impact:
User visibility:
Effort required:
Priority:
0
Regression:

Description

group is called

policyServer:d23a39b6-6783-4f72-aa13-b2e7f46e52fe policy server 

The common name for the ruleTarget is invalid

dn: ruleTarget=policyServer:d23a39b6-6783-4f72-aa13-b2e7f46e52fe,groupCatego
 ryId=SystemGroups,groupCategoryId=GroupLibrary-2021-09-02T21:29:15.961\2B02
 :00,ou=Archives,ou=Rudder,cn=rudder-configuration
ruleTarget: policyServer:d23a39b6-6783-4f72-aa13-b2e7f46e52fe
objectClass: specialRuleTarget
objectClass: top
cn: policyServer:d23a39b6-6783-4f72-aa13-b2e7f46e52fe policy server
description: Only the policyServer:d23a39b6-6783-4f72-aa13-b2e7f46e52fe poli
 cy server

Actions #1

Updated by Fran├žois ARMAND about 2 years ago

  • Status changed from New to Resolved
  • Target version changed from 6.1-1.5 to 7.0.0~beta1-2.0

In 7.0, it will be:

s"All nodes managed by '${nodeId.value}' policy server" 

I propose to not change it before, since it's just a system group. Retargeting and marking it "solved".

Actions

Also available in: Atom PDF