Project

General

Profile

Actions

Bug #20615

closed

when change requests are enabled, there is no diff in the event details in the event log

Added by Benoît PECCATTE about 2 years ago. Updated 6 months ago.

Status:
Resolved
Priority:
N/A
Assignee:
-
Category:
Web - Config management
Target version:
Severity:
UX impact:
User visibility:
Effort required:
Priority:
0
Name check:
To do
Fix check:
To do
Regression:
No

Related issues 1 (0 open1 closed)

Is duplicate of Rudder - Bug #22933: diff on node properties in event log (at least) is brokenReleasedVincent MEMBRÉActions
Actions #1

Updated by Vincent MEMBRÉ about 2 years ago

  • Target version changed from 6.2.13 to 6.2.14
Actions #2

Updated by Vincent MEMBRÉ almost 2 years ago

  • Target version changed from 6.2.14 to 6.2.15
Actions #3

Updated by Vincent MEMBRÉ almost 2 years ago

  • Target version changed from 6.2.15 to 6.2.16
Actions #4

Updated by Alexis Mousset over 1 year ago

  • Target version changed from 6.2.16 to 6.2.17
Actions #5

Updated by Vincent MEMBRÉ over 1 year ago

  • Target version changed from 6.2.17 to 997
Actions #6

Updated by Vincent MEMBRÉ over 1 year ago

  • Target version changed from 997 to 6.2.18
Actions #7

Updated by Vincent MEMBRÉ over 1 year ago

  • Target version changed from 6.2.18 to 6.2.19
Actions #8

Updated by Vincent MEMBRÉ over 1 year ago

  • Target version changed from 6.2.19 to 6.2.20
Actions #9

Updated by Vincent MEMBRÉ over 1 year ago

  • Target version changed from 6.2.20 to old 6.2 issues to relocate
Actions #10

Updated by Alexis Mousset 8 months ago

  • Target version changed from old 6.2 issues to relocate to 7.2.11
  • Regression set to No
Actions #11

Updated by Vincent MEMBRÉ 7 months ago

  • Target version changed from 7.2.11 to 1046
Actions #12

Updated by François ARMAND 6 months ago

  • Status changed from New to Resolved

I think it's a duplicate of #22933
If not, please re-open with more information so that we can understand the difference with it.

Actions #13

Updated by François ARMAND 6 months ago

  • Is duplicate of Bug #22933: diff on node properties in event log (at least) is broken added
Actions #14

Updated by Alexis Mousset 6 months ago

  • Target version changed from 1046 to 7.3.8
Actions

Also available in: Atom PDF