Project

General

Profile

Actions

Bug #20691

closed

Some generic method docs are badly formatted

Added by Elaad FURREEDAN about 2 years ago. Updated over 1 year ago.

Status:
Resolved
Priority:
N/A
Assignee:
-
Category:
Web - UI & UX
Target version:
Severity:
UX impact:
User visibility:
Effort required:
Priority:
0
Name check:
To do
Fix check:
To do
Regression:
No

Description

See "Package state" method :


Files

clipboard-202202021452-tf9pu.png (186 KB) clipboard-202202021452-tf9pu.png Elaad FURREEDAN, 2022-02-02 14:52
json_response.log (4.47 KB) json_response.log Elaad FURREEDAN, 2022-02-02 15:22
clipboard-202202021525-dbar7.png (117 KB) clipboard-202202021525-dbar7.png Elaad FURREEDAN, 2022-02-02 15:25

Related issues 2 (0 open2 closed)

Related to Rudder - Bug #20608: generic method doc in technique editor in 7.0 doesn't look greatReleasedVincent MEMBRÉActions
Is duplicate of Rudder - Bug #21368: Methods markdown documentation in the technique editor are not properly renderedReleasedVincent MEMBRÉActions

Updated by Elaad FURREEDAN about 2 years ago

json_response.log is the documentation parameter returned by the API, we use that string to render it with Elm.
It seems that the rendering in mardown in Elm add a message error :

Actions #2

Updated by Elaad FURREEDAN about 2 years ago

  • Related to Bug #20608: generic method doc in technique editor in 7.0 doesn't look great added
Actions #3

Updated by Vincent MEMBRÉ about 2 years ago

  • Target version changed from 7.0.1 to 7.0.2
Actions #4

Updated by Vincent MEMBRÉ about 2 years ago

  • Target version changed from 7.0.2 to 7.0.3
Actions #5

Updated by Vincent MEMBRÉ almost 2 years ago

  • Target version changed from 7.0.3 to 7.0.4
Actions #6

Updated by Vincent MEMBRÉ almost 2 years ago

  • Target version changed from 7.0.4 to 7.0.5
Actions #7

Updated by Vincent MEMBRÉ over 1 year ago

  • Target version changed from 7.0.5 to 7.0.6
Actions #8

Updated by Vincent MEMBRÉ over 1 year ago

  • Target version changed from 7.0.6 to 7.0.7
Actions #9

Updated by Vincent MEMBRÉ over 1 year ago

  • Target version changed from 7.0.7 to 7.0.8
Actions #10

Updated by Vincent MEMBRÉ over 1 year ago

  • Target version changed from 7.0.8 to 1002
Actions #11

Updated by Vincent MEMBRÉ over 1 year ago

  • Target version changed from 1002 to 7.1.7
Actions #12

Updated by Elaad FURREEDAN over 1 year ago

  • Is duplicate of Bug #21368: Methods markdown documentation in the technique editor are not properly rendered added
Actions #13

Updated by Elaad FURREEDAN over 1 year ago

  • Status changed from New to Resolved
  • Regression set to No
Actions

Also available in: Atom PDF