Project

General

Profile

Actions

Bug #21172

closed

Input Text disapear in technic editor when entering a space with Grammarly/LanguageTool extension

Added by Florent NEYRON 8 months ago. Updated 4 months ago.

Status:
Released
Priority:
N/A
Category:
Web - UI & UX
Target version:
Severity:
Major - prevents use of part of Rudder | no simple workaround
UX impact:
I hate Rudder for that
User visibility:
First impressions of Rudder
Effort required:
Very Small
Priority:
167
Regression:
No

Description

See screenshot attached


Files

Actions #1

Updated by Florent NEYRON 8 months ago

  • Category set to Web - UI & UX
  • Target version set to 7.1.2
Actions #2

Updated by Alexis Mousset 8 months ago

  • Severity set to Major - prevents use of part of Rudder | no simple workaround
  • UX impact set to I hate Rudder for that
  • User visibility set to First impressions of Rudder
  • Effort required set to Very Small
  • Priority changed from 0 to 128
Actions #3

Updated by Raphael GAUTHIER 8 months ago

  • Status changed from New to In progress
  • Assignee set to Raphael GAUTHIER
Actions #4

Updated by Raphael GAUTHIER 8 months ago

  • Status changed from In progress to New
Actions #5

Updated by Raphael GAUTHIER 8 months ago

I can't reproduce on any browser (chrome, safari, firefox or edge)

Actions #6

Updated by Florent NEYRON 8 months ago

I have this issue only with chrome not safari and my chrome version is 102.0.5005.115

Actions #7

Updated by Elaad FURREEDAN 8 months ago

Google chrome extension "LanguageTool" cause this bug

Actions #8

Updated by Vincent MEMBRÉ 8 months ago

  • Target version changed from 7.1.2 to 7.1.3
Actions #9

Updated by Raphael GAUTHIER 8 months ago

  • Status changed from New to Rejected

I'm rejecting this ticket as the bug is due to a Chrome extension and is not related to Rudder

Actions #10

Updated by Alexis Mousset 5 months ago

  • Status changed from Rejected to New
  • Target version changed from 7.1.3 to 7.1.7
  • Priority changed from 128 to 170
  • Regression set to No

We saw it happen during a training on two systems, with the similar grammarly extension. Reopening as this seems quite frequent and all (most ?) sites work well with these extensions.

Actions #11

Updated by Alexis Mousset 5 months ago

  • Subject changed from Input Text disapear in technic editor when entering a space to Input Text disapear in technic editor when entering a space with Grammarly/LanguageTool extension
Actions #13

Updated by Elaad FURREEDAN 5 months ago

  • Target version changed from 7.1.7 to 7.0 issues to relocate
Actions #14

Updated by Elaad FURREEDAN 5 months ago

  • Status changed from New to In progress
  • Assignee changed from Raphael GAUTHIER to Elaad FURREEDAN
Actions #15

Updated by Elaad FURREEDAN 5 months ago

  • Status changed from In progress to Pending technical review
  • Assignee changed from Elaad FURREEDAN to Vincent MEMBRÉ
  • Pull Request set to https://github.com/Normation/rudder/pull/4478
Actions #16

Updated by Anonymous 5 months ago

  • Status changed from Pending technical review to Pending release
Actions #17

Updated by Vincent MEMBRÉ 4 months ago

  • Target version changed from 7.0 issues to relocate to 7.1.7
  • Priority changed from 169 to 168
Actions #18

Updated by Vincent MEMBRÉ 4 months ago

  • Status changed from Pending release to Released
  • Priority changed from 168 to 167

This bug has been fixed in Rudder 7.1.7 and 7.2.1 which were released today.

Actions

Also available in: Atom PDF