Project

General

Profile

Actions

Bug #21228

closed

Bad warning about missing config for oauth when oauth backend is not used

Added by François ARMAND about 2 years ago. Updated over 1 year ago.

Status:
Released
Priority:
N/A
Target version:
Severity:
UX impact:
User visibility:
Effort required:
Priority:
0
Name check:
To do
Fix check:
To do
Regression:
No

Description

This is the same problem as in #20997, which is here again

EDIT: actually it's better: it's just a log message, not an error message in the UI.


Related issues 1 (0 open1 closed)

Related to Authentication backends - Bug #20997: Incorrect error of missing oauth config when the backend is disabled ReleasedVincent MEMBRÉActions
Actions #1

Updated by François ARMAND about 2 years ago

  • Related to Bug #20997: Incorrect error of missing oauth config when the backend is disabled added
Actions #2

Updated by François ARMAND about 2 years ago

  • Status changed from New to In progress
  • Assignee set to François ARMAND
Actions #3

Updated by François ARMAND about 2 years ago

  • Status changed from In progress to Pending technical review
  • Assignee changed from François ARMAND to Vincent MEMBRÉ
  • Pull Request set to https://github.com/Normation/rudder-plugins/pull/481
Actions #4

Updated by François ARMAND about 2 years ago

  • Description updated (diff)
Actions #5

Updated by François ARMAND about 2 years ago

  • Status changed from Pending technical review to Pending release
Actions #6

Updated by Vincent MEMBRÉ over 1 year ago

  • Target version changed from 6.2-1.11 to 6.2-1.12
  • Regression set to No
Actions #7

Updated by Vincent MEMBRÉ over 1 year ago

  • Status changed from Pending release to Released

This bug has been fixed in Rudder 6.2-1.12 which was released today.

Actions

Also available in: Atom PDF