Project

General

Profile

Actions

Bug #21486

closed

Error when installing rudder-relay 7.2 on debian 11

Added by Nicolas CHARLES 6 months ago. Updated 6 months ago.

Status:
Rejected
Priority:
N/A
Category:
Packaging
Target version:
Severity:
UX impact:
User visibility:
Effort required:
Priority:
0
Regression:
No

Description

    debian11_relay: Unpacking rudder-agent (7.2.0~beta2~git202207270307-debian11) ...
    debian11_relay: Selecting previously unselected package rudder-relay.
    debian11_relay: Preparing to unpack .../33-rudder-relay_7.2.0~beta2~git202207270307-debian11_amd64.deb ...
    debian11_relay: Adding 'diversion of /opt/rudder/etc/relayd/logging.conf to /opt/rudder/etc/relayd/logging.conf.distrib by rudder-relay'
    debian11_relay: Adding 'diversion of /opt/rudder/etc/relayd/main.conf to /opt/rudder/etc/relayd/main.conf.distrib by rudder-relay'
    debian11_relay: Adding 'diversion of /opt/rudder/etc/rudder-networks-24.conf to /opt/rudder/etc/rudder-networks-24.conf.distrib by rudder-relay'
    debian11_relay: Adding 'diversion of /opt/rudder/etc/rudder-networks-policy-server-24.conf to /opt/rudder/etc/rudder-networks-policy-server-24.conf.distrib by rudder-relay'
    debian11_relay: Adding 'diversion of /opt/rudder/etc/rudder-pkg/rudder-pkg.conf to /opt/rudder/etc/rudder-pkg/rudder-pkg.conf.distrib by rudder-relay'
    debian11_relay: Unpacking rudder-relay (7.2.0~beta2~git202207270307-debian11) ...
    debian11_relay: E: Sub-process /usr/bin/dpkg returned an error code (1)
    debian11_relay: Selecting previously unselected package ssl-cert.
    debian11_relay: Preparing to unpack .../34-ssl-cert_1.1.0+nmu1_all.deb ...
    debian11_relay: Unpacking ssl-cert (1.1.0+nmu1) ...
    debian11_relay: Errors were encountered while processing:
    debian11_relay:  /tmp/apt-dpkg-install-SAflQQ/07-dirmngr_2.2.27-2+deb11u2_amd64.deb

Actions #1

Updated by Alexis Mousset 6 months ago

  • Assignee set to Benoît PECCATTE
Actions #2

Updated by Alexis Mousset 6 months ago

  • Status changed from New to Rejected
  • Regression set to No

could not reproduce for now

Actions

Also available in: Atom PDF